WordPress官网访问429 Too Many Requests更新不了解决方案

更新WordPress

WordPress更新了5.3程序,但是我发现却不能直接更新,然后想到去官网下载更新包更新,发现官网也完全进不去

如果想更新的话,还是可以通过官方的API接口下载文件的,如下

最新中文包下载:https://api.dujin.org/dl/wordpress-zh_CN.zip

直接把里面文件覆盖到根目录即可更新完毕

 原因

去了官方交流论坛看见有国内用户反映这个问题,而hexuxin大佬做出了回应

以上内容 翻译一下大概就是

嗨,您好,

当我升级到 WordPress 5.2.4 时,看到它的发行说明,但发现网站返回 HTTP 429(请求过多)。今天是我第一次来。因此不可能说经常访问,然后我发现整个中国区域都受到 HTTP 429 的限制:

http://www.17ce.com/site/http/20191018_55ae4a50f18911e9ab8c05c7fa0e7c63:1.html

中国人民可能很难下载新版本的 WordPress 。我悲哀地看到中国 WordPress.org 限制访问,但不知道为什么。我希望它将得到解决。

 

进一步的情况我也不清楚了,目前我只能通过这个方式更新,所以记录一下啦

期待官方尽快修复这个问题

点赞

发表评论

电子邮件地址不会被公开。必填项已用 * 标注